Wiki migration

Incident Report for BigPicture

Resolved

This incident has been resolved.
Posted Jul 16, 2022 - 15:17 CEST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2022 - 15:02 CEST

Update

We are continuing to investigate this issue.
Posted Jul 16, 2022 - 15:10 CEST

Investigating

We're migrating wiki.softwareplant.com to wiki.bigpicture.one. During the migration you should be able to access the docs at wiki.bigpicture.one, but it's possible you'll experience some downtime
Posted Jul 16, 2022 - 15:00 CEST
This incident affected: Documentation.