Application Outage
Incident Report for BigPicture
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 09:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2022 - 15:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 15:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2022 - 14:57 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App), BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), and BigTemplate (BigTemplate Jira Cloud App).