Database maintenance

Incident Report for BigPicture

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 17:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 12:38 CET

Investigating

We are currently performing database maintenance. During this window, the application will be unavailable. We are working to restore service as quickly as possible and appreciate your patience.
Posted Feb 26, 2026 - 12:14 CET
This incident affected: BigPicture (BigPicture Jira Cloud App).