We are now receiving all webhooks. We’re continuing to monitor the system closely to ensure everything is working as expected.
Posted May 11, 2026 - 15:19 CEST
Update
We’re receiving 90% of webhooks and will gradually increment this further till 100%
Posted May 11, 2026 - 13:14 CEST
Update
We’re receiving 80% of webhooks and monitoring the rollout with Atlassian before moving to 100%.
Posted May 11, 2026 - 12:25 CEST
Update
We’re receiving 70% of webhooks and monitoring the rollout with Atlassian before moving to 100%.
Posted May 11, 2026 - 08:23 CEST
Monitoring
We’re receiving 40% of webhooks and monitoring the rollout with Atlassian before moving to 100%.
Posted May 08, 2026 - 16:40 CEST
Update
Some Jira issues may not sync with BigPicture due to non-working webhooks.
Workarounds: • Task data issues → use Resynchronize from the menu • Other issues → Clear cache
ETA: 12 May (12.05)
Posted May 08, 2026 - 14:21 CEST
Update
Some Jira issues may not sync with BigPicture due to non-working webhooks.
Workarounds: • Task data issues → use Resynchronize from the menu • Other issues → Clear cache
ETA: 08 May (8.05)
Posted May 05, 2026 - 12:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2026 - 15:20 CEST
Identified
We are currently experiencing issues with webhooks (Jira events), which may result in a lack of data synchronization between Jira and BigPicture. Our team is actively working on resolving the problem. We will provide an update as soon as more information becomes available.
Posted May 04, 2026 - 15:18 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App).