Cloud applications installation failing
Incident Report for BigPicture
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 14:23 CEST
Identified
We have identified the root cause of the problem and are preparing the fix.
Posted Sep 05, 2023 - 14:07 CEST
Investigating
We are currently investigating the issue. Cloud applications installations end up with failures. Root cause is not yet known.
Posted Sep 05, 2023 - 13:41 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App) and BigTemplate (BigTemplate Jira Cloud App).