BigGantt App Disruption

Incident Report for BigPicture

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 08:27 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 13:48 CET

Identified

We are experiencing problems with BigGantt, some clients might not be able to access the application. We identified the problem and are working on the fix, stay tuned.
Posted Feb 27, 2026 - 10:54 CET
This incident affected: BigGantt (BigGantt Jira Cloud App).