Jira migration
Incident Report for BigPicture
Resolved
This incident has been resolved.
Posted Jul 17, 2022 - 15:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2022 - 20:04 CEST
Investigating
We're migrating jira.softwareplant.com to jira.bigpicture.one. During the migration it's highly possible that you won't be able to use Jira on jira.softwareplant.com
Posted Jul 16, 2022 - 16:45 CEST
This incident affected: Jira.