Application partial outage
Incident Report for BigPicture
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 14:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2022 - 06:04 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 19:37 CET
This incident affected: BigTemplate (BigTemplate Jira Cloud App), BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), and BigGantt (BigGantt Jira Cloud App).